<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.bmmagazine.co.uk/wp/xmlrpc.php">

<title>Mind the gap: Customers increasingly disaffected by brands</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nearly 60 per cent of UK organisations believe that real-time customer engagement can deliver a 10 to 40 per cent increase in revenue, according to a report."/>
<link rel="canonical" href="http://www.bmmagazine.co.uk/news/mind-gap-customers-increasingly-disaffected-brands/" />
<link rel="publisher" href="https://plus.google.com/u/0/BmmagazineCoUk/"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mind the gap: Customers increasingly disaffected by brands" />
<meta property="og:description" content="Nearly 60 per cent of UK organisations believe that real-time customer engagement can deliver a 10 to 40 per cent increase in revenue, according to a report." />
<meta property="og:url" content="http://www.bmmagazine.co.uk/news/mind-gap-customers-increasingly-disaffected-brands/" />
<meta property="og:site_name" content="Business Matters" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessMatters" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-07-28T13:27:48+01:00" />
<meta property="fb:admins" content="664887264" />
<meta property="og:image" content="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/07/shutterstock_505780528-e1501244299352.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="514" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nearly 60 per cent of UK organisations believe that real-time customer engagement can deliver a 10 to 40 per cent increase in revenue, according to a report." />
<meta name="twitter:title" content="Mind the gap: Customers increasingly disaffected by brands" />
<meta name="twitter:site" content="@BizMattersMag" />
<meta name="twitter:image" content="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/07/shutterstock_505780528-e1501244299352.jpg" />
<meta name="twitter:creator" content="@BizMattersmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Matters &raquo; Feed" href="http://www.bmmagazine.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Matters &raquo; Comments Feed" href="http://www.bmmagazine.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Matters &raquo; Mind the gap: Customers increasingly disaffected by brands Comments Feed" href="http://www.bmmagazine.co.uk/news/mind-gap-customers-increasingly-disaffected-brands/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bmmagazine.co.uk\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/dw-social-share/assets/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.bmmagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bmmagazine.co.uk/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bmmagazine.co.uk/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.bmmagazine.co.uk/?p=50536' />
<link rel="alternate" type="application/json+oembed" href="http://www.bmmagazine.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bmmagazine.co.uk%2Fnews%2Fmind-gap-customers-increasingly-disaffected-brands%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bmmagazine.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bmmagazine.co.uk%2Fnews%2Fmind-gap-customers-increasingly-disaffected-brands%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38067156-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header-45x45.png" sizes="32x32" />
<link rel="icon" href="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header-200x75.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header-200x75.png" />
<meta name="msapplication-TileImage" content="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header.png" />
</head>

<body class="post-template-default single single-post postid-50536 single-format-standard layout-boxed sidebar-right color-blue">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://www.bmmagazine.co.uk/" rel="home" class="site-logo"><img src="//www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header.png" title="Business Matters"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="wp_insert_ad_widget-6" class="widget widget_wp_insert_ad_widget"><div class="wpInsert wpInsertAdWidget" style="margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Box responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8886616870344594"
     data-ad-slot="2312667266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.bmmagazine.co.uk/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header.png" title="Business Matters">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-bm-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-elastic"><li class="current-post-ancestor active current-post-parent dw-mega-menu-full-width dw-mega-menu-hover item-48562 menu-news color-blue"><a  href="http://www.bmmagazine.co.uk/news/">News</a></li>
<li class="dw-mega-menu-hover item-48564 menu-opinion"><a  href="http://www.bmmagazine.co.uk/opinion/">Opinion</a></li>
<li class="dw-mega-menu-hover item-48565 menu-in-business color-violet"><a  href="http://www.bmmagazine.co.uk/in-business/">In Business</a></li>
<li class="dw-mega-menu-hover item-48566 menu-advice"><a  href="http://www.bmmagazine.co.uk/in-business/advice/">Advice</a></li>
<li class="dw-mega-menu-hover item-48567 menu-finance color-green"><a  href="http://www.bmmagazine.co.uk/in-business/finance/">Finance</a></li>
<li class="dw-mega-menu-hover item-48568 menu-columns"><a  href="http://www.bmmagazine.co.uk/columns/">Columns</a></li>
<li class="dw-mega-menu-hover item-48569 menu-technology color-orange"><a  href="http://www.bmmagazine.co.uk/tech/">Technology</a></li>
<li class="dw-mega-menu-hover item-48570 menu-get-funded"><a  href="http://www.bmmagazine.co.uk/get-funded/">Get Funded</a></li>
<li class="dw-mega-menu-hover item-48571 menu-profiles color-violet"><a  href="http://www.bmmagazine.co.uk/entrepreneur-interviews/entrepreneurs/">Profiles</a></li>
<li class="dw-mega-menu-full-width dw-mega-menu-hover item-49340 menu-about-us"><a  href="http://www.bmmagazine.co.uk/about-business-matters/">About us</a><div class="dw-mega-menu">
<ul class="dw-sub-menu dw-mega-menu-row">
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49338 menu-contact-us"><a  href="http://www.bmmagazine.co.uk/contact/">Contact us</a></li>
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49339 menu-advertise-with-us"><a  href="http://www.bmmagazine.co.uk/advertising/">Advertise with us</a></li>
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49334 menu-our-apps-business-matters-on-the-move"><a  href="http://www.bmmagazine.co.uk/our-apps-business-matters-on-the-move/">Our Apps: Business Matters on the move</a></li>
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49335 menu-subscribe"><a  href="http://www.bmmagazine.co.uk/subscribe/">Subscribe</a></li>
</ul>

<ul class="dw-sub-menu dw-mega-menu-row">
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49336 menu-subscribe-to-one-of-our-newsletters"><a  href="http://www.bmmagazine.co.uk/newsletter/">Subscribe to one of our Newsletters</a></li>
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49337 menu-this-months-printed-ipad-editions"><a  href="http://www.bmmagazine.co.uk/printed-ipad-magazine/">This Months Printed &#038; iPad editions</a></li>
</ul>
</div></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook-official">
				<a href="https://www.facebook.com/BusinessMatters"><i class="fa fa-facebook-official"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/BizMattersmag"><i class="fa fa-twitter"></i></a>
			</li>
									<li class="rss"><a href="http://www.bmmagazine.co.uk/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="http://www.bmmagazine.co.uk/wp/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Latest News:</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.bmmagazine.co.uk/news/mind-gap-customers-increasingly-disaffected-brands/">Mind the gap: Customers increasingly disaffected by brands</a>
								</li>
							<li>
					<a href="http://www.bmmagazine.co.uk/news/seven-ten-employees-productive-minimalist-spaces/">British employees are more productive in minimalist spaces</a>
								</li>
							<li>
					<a href="http://www.bmmagazine.co.uk/news/nearly-half-uk-smes-surveyed-expect-hit-rising-security-threats/">Nearly half of UK SMEs surveyed expect to be hit by rising security threats</a>
								</li>
							<li>
					<a href="http://www.bmmagazine.co.uk/news/summer-sunshine-spurs-growth-retail-sales/">Summer sunshine spurs growth in retail sales</a>
								</li>
							<li>
					<a href="http://www.bmmagazine.co.uk/news/gadget-obsessed-brits-heading-burnout-fail-achieve-worklife-balance/">Gadget obsessed Brits heading for a burnout as they fail to achieve a work/life balance</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.bmmagazine.co.uk/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-50536" class="post-50536 post type-post status-publish format-standard has-post-thumbnail hentry category-news color-blue">
		<header class="entry-header">
			<h1 class="entry-title">Mind the gap: Customers increasingly disaffected by brands</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.bmmagazine.co.uk/news/" rel="category tag">News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.bmmagazine.co.uk/news/mind-gap-customers-increasingly-disaffected-brands/" rel="bookmark"><span class="entry-date published updated">July 28, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.bmmagazine.co.uk/author/businessmatters/">Business Matters</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="514" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/07/shutterstock_505780528-e1501244299352.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="customer engagement" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<h2>Nearly 60 per cent of UK organisations believe that real-time customer engagement can deliver a 10 to 40 per cent increase in revenue, according to a report.</h2>
<p>The study found that brands are collecting less than a third of relevant personal data on their customers, and only 25 per cent of that data set is being used in segmentation for real-time customer engagement. The report revealed a stark difference between understanding of customer identity and being able to use the information available to drive customer intimacy in real time.</p>
<p>The report revealed that only 16 per cent of UK organisations can adjust their marketing communication in real-time based on customer behaviour, 17 per cent in a few hours, and 25 per cent within a day.</p>
<p>Worryingly, only a quarter can halt or retract communications in reaction to unexpected socio-political events, and just a third claim to be able to switch communication channels in response to customer behaviour or external events. Moreover, 60 per cent of UK organisations said they are unable to communicate with customers via multiple channels in an integrated manner.</p>
<p>Tiffany Carpenter, Head of Customer Intelligence at SAS UK &amp; Ireland, said: “The Age of Now is dividing consumer-facing organisations. There is a small segment of organisations leading the charge to capture the imagination and needs of consumers. But most organisations are struggling to embrace real time. As consumers become ever more demanding of personalised experiences, organisations must bridge the gap by truly harnessing real-time customer engagement strategies. The strive for real-time communication is really focused on delivering at the right time.”</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Box responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8886616870344594"
     data-ad-slot="2312667266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Creating meaningful customer-centric, real-time communication requires organisations to first have context around external offline factors (e.g. the environmental, political and economic context) to inform real-time interactions with their customers.  UK organisations have already taken the first step and are monitoring many factors including financial market movements, Government policy, major political events, retail price wars, consumer injustice, weather and major attacks on the public.</p>
<p>The Age of Now report explored the major barriers to real-time customer engagement. Just over half claim budget constraints are a key obstacle, suggesting there may be willingness among many brands to undertake more real-time customer engagement initiatives. Other barriers include data security, legacy IT systems and regulation. With GDPR fast approaching, a third of respondents believe this could be a positive trigger point to overhauling their data governance and improving their ability to analyse customer data in real-time.</p>
<p>The report also explored the rise in Artificial Intelligence (AI) usage. Interestingly, only a minority of organisations have implemented the necessary AI technology to communicate via the appropriate channel in real-time, and many still require human intervention. Nearly eight out of 10 of organisations claimed to have deployed some form of AI technology but most admitted they were not fully exploiting it due to lack of skills, inability to provide ROI and marketing not ready to embrace its use for real-time customer engagement.</p>
<div class="wpInsert wpInsertInPostAd wpInsertBelow" style="center; margin: 5px; padding: 0px;"><div class='_form_3'></div><script type='text/javascript' src='https://capitalbusinessmedia.activehosted.com/f/embed.php?id=3&597B6C48E7B06'></script></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-2"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Mind%20the%20gap%3A%20Customers%20increasingly%20disaffected%20by%20brands" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
						</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="http://0.gravatar.com/avatar/65ab6c11cef854b9bcd0c941815680ad?s=72&#038;d=mm&#038;r=g" width="72" height="72" alt="" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" />							</div>
							<div class="author-description">
								<h4>About Business Matters</h4>
								Business Matters staff								<a class="author-link" href="http://www.bmmagazine.co.uk/author/businessmatters/" rel="author">
									View all posts by Business Matters <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.bmmagazine.co.uk/news/seven-ten-employees-productive-minimalist-spaces/" rel="prev">British employees are more productive in minimalist spaces</a></div></div>
	</nav>																		<!-- Related Posts  -->
							
						
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.bmmagazine.co.uk/news/mind-gap-customers-increasingly-disaffected-brands/';
var disqus_identifier = '50536 http://www.bmmagazine.co.uk/?p=50536';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'businessmatters';
var disqus_title = "Mind the gap: Customers increasingly disaffected by brands";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=50536';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="wp_insert_ad_widget-11" class="widget widget_wp_insert_ad_widget"><div class="wpInsert wpInsertAdWidget" style="margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Box responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8886616870344594"
     data-ad-slot="2312667266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.bmmagazine.co.uk/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.bmmagazine.co.uk/news/" rel="v:url" property="v:title">News</a> » <span class="breadcrumb_last">Mind the gap: Customers increasingly disaffected by brands</span></span></span></span></div></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2017 by <a href="http://www.bmmagazine.co.uk">Business Matters</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="http://www.bmmagazine.co.uk/" rel="home"><img src="//www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/Capital_Business_Media-large_transparent.png" title="Business Matters"></a>
				</div>
							</div>
		</div>
	</footer>
</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'businessmatters';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-38067156-1");pageTracker._trackPageview();</script><script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":609678326,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.bmmagazine.co.uk\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
													setTimeout(ctccCloseNotification, 60000);
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.bmmagazine.co.uk/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thank you</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body>
</html>
