<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.bmmagazine.co.uk/wp/xmlrpc.php">

<title>Rise of electric car solves little if driven by fossil fuels, warns windfarm boss</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dong Energy boss says falling price of renewables means they must power the electric car revolution or the environment will gain only a pyrrhic victory."/>
<link rel="canonical" href="http://www.bmmagazine.co.uk/newswire/rise-electric-car-solves-little-driven-fossil-fuels-warns-windfarm-boss/" />
<link rel="publisher" href="https://plus.google.com/u/0/BmmagazineCoUk/"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rise of electric car solves little if driven by fossil fuels, warns windfarm boss" />
<meta property="og:description" content="Dong Energy boss says falling price of renewables means they must power the electric car revolution or the environment will gain only a pyrrhic victory." />
<meta property="og:url" content="http://www.bmmagazine.co.uk/newswire/rise-electric-car-solves-little-driven-fossil-fuels-warns-windfarm-boss/" />
<meta property="og:site_name" content="Business Matters" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessMatters" />
<meta property="article:section" content="News Wire" />
<meta property="article:published_time" content="2017-08-14T09:55:32+01:00" />
<meta property="article:modified_time" content="2017-08-14T09:50:10+01:00" />
<meta property="og:updated_time" content="2017-08-14T09:50:10+01:00" />
<meta property="fb:admins" content="664887264" />
<meta property="og:image" content="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/08/shutterstock_457237240-e1502700572318.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="514" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dong Energy boss says falling price of renewables means they must power the electric car revolution or the environment will gain only a pyrrhic victory." />
<meta name="twitter:title" content="Rise of electric car solves little if driven by fossil fuels, warns windfarm boss" />
<meta name="twitter:site" content="@BizMattersMag" />
<meta name="twitter:image" content="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/08/shutterstock_457237240-e1502700572318.jpg" />
<meta name="twitter:creator" content="@BizMattersmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business Matters &raquo; Feed" href="http://www.bmmagazine.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Matters &raquo; Comments Feed" href="http://www.bmmagazine.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business Matters &raquo; Rise of electric car solves little if driven by fossil fuels, warns windfarm boss Comments Feed" href="http://www.bmmagazine.co.uk/newswire/rise-electric-car-solves-little-driven-fossil-fuels-warns-windfarm-boss/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bmmagazine.co.uk\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/dw-social-share/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.bmmagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bmmagazine.co.uk/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bmmagazine.co.uk/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.bmmagazine.co.uk/?p=51042' />
<link rel="alternate" type="application/json+oembed" href="http://www.bmmagazine.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bmmagazine.co.uk%2Fnewswire%2Frise-electric-car-solves-little-driven-fossil-fuels-warns-windfarm-boss%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bmmagazine.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bmmagazine.co.uk%2Fnewswire%2Frise-electric-car-solves-little-driven-fossil-fuels-warns-windfarm-boss%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type="text/css">a {color: #ee3224}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Arial;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight: 400;font-family:Roboto Slab;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38067156-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header-45x45.png" sizes="32x32" />
<link rel="icon" href="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header-200x75.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header-200x75.png" />
<meta name="msapplication-TileImage" content="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header.png" />
</head>

<body class="post-template-default single single-post postid-51042 single-format-standard layout-boxed sidebar-right">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="http://www.bmmagazine.co.uk/" rel="home" class="site-logo"><img src="//www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header.png" title="Business Matters"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="wp_insert_ad_widget-6" class="widget widget_wp_insert_ad_widget"><div class="wpInsert wpInsertAdWidget" style="margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Box responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8886616870344594"
     data-ad-slot="2312667266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
							</div>
						<div class="navigation-wrap featured-articles-activated under-navigation-activated">
				<div class="featured-articles visible-lg lastest"><a href="javascript:void(0)" data-max="15" class="toggle-featured-articles" data-toggle="collapse" data-target=".featured-articles-list"><strong>15</strong> Must Read Articles <i class="fa fa-caret-down"></i></a><div class="featured-articles-list collapse"><div class="articles-list-inner"><i class="fa fa-spinner fa-pulse fa-2x"></i></div></div></div>				<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="http://www.bmmagazine.co.uk/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.bmmagazine.co.uk/wp/wp-content/uploads/2014/01/BM-Header.png" title="Business Matters">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-bm-main-menu" class="nav navbar-nav navbar-left dw-mega-menu-transition-elastic"><li class="dw-mega-menu-full-width dw-mega-menu-hover item-48562 menu-news color-blue"><a  href="http://www.bmmagazine.co.uk/news/">News</a></li>
<li class="dw-mega-menu-hover item-48564 menu-opinion"><a  href="http://www.bmmagazine.co.uk/opinion/">Opinion</a></li>
<li class="dw-mega-menu-hover item-48565 menu-in-business color-violet"><a  href="http://www.bmmagazine.co.uk/in-business/">In Business</a></li>
<li class="dw-mega-menu-hover item-48566 menu-advice"><a  href="http://www.bmmagazine.co.uk/in-business/advice/">Advice</a></li>
<li class="dw-mega-menu-hover item-48567 menu-finance color-green"><a  href="http://www.bmmagazine.co.uk/in-business/finance/">Finance</a></li>
<li class="dw-mega-menu-hover item-48568 menu-columns"><a  href="http://www.bmmagazine.co.uk/columns/">Columns</a></li>
<li class="dw-mega-menu-hover item-48569 menu-technology color-orange"><a  href="http://www.bmmagazine.co.uk/tech/">Technology</a></li>
<li class="dw-mega-menu-hover item-48570 menu-get-funded"><a  href="http://www.bmmagazine.co.uk/get-funded/">Get Funded</a></li>
<li class="dw-mega-menu-hover item-48571 menu-profiles color-violet"><a  href="http://www.bmmagazine.co.uk/entrepreneur-interviews/entrepreneurs/">Profiles</a></li>
<li class="dw-mega-menu-full-width dw-mega-menu-hover item-49340 menu-about-us"><a  href="http://www.bmmagazine.co.uk/about-business-matters/">About us</a><div class="dw-mega-menu">
<ul class="dw-sub-menu dw-mega-menu-row">
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49338 menu-contact-us"><a  href="http://www.bmmagazine.co.uk/contact/">Contact us</a></li>
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49339 menu-advertise-with-us"><a  href="http://www.bmmagazine.co.uk/advertising/">Advertise with us</a></li>
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49334 menu-our-apps-business-matters-on-the-move"><a  href="http://www.bmmagazine.co.uk/our-apps-business-matters-on-the-move/">Our Apps: Business Matters on the move</a></li>
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49335 menu-subscribe"><a  href="http://www.bmmagazine.co.uk/subscribe/">Subscribe</a></li>
</ul>

<ul class="dw-sub-menu dw-mega-menu-row">
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49336 menu-subscribe-to-one-of-our-newsletters"><a  href="http://www.bmmagazine.co.uk/newsletter/">Subscribe to one of our Newsletters</a></li>
	<li class="dw-mega-menu-col dw-mega-menu-hover item-49337 menu-this-months-printed-ipad-editions"><a  href="http://www.bmmagazine.co.uk/printed-ipad-magazine/">This Months Printed &#038; iPad editions</a></li>
</ul>
</div></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
									<li class="facebook-official">
				<a href="https://www.facebook.com/BusinessMatters"><i class="fa fa-facebook-official"></i></a>
			</li>
						<li class="twitter">
				<a href="https://twitter.com/BizMattersmag"><i class="fa fa-twitter"></i></a>
			</li>
									<li class="rss"><a href="http://www.bmmagazine.co.uk/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="http://www.bmmagazine.co.uk/wp/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-2" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Latest News:</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="http://www.bmmagazine.co.uk/news/top-5-questions-never-ask-interview/">The top 5 questions you should never ask in an interview</a>
								</li>
							<li>
					<a href="http://www.bmmagazine.co.uk/news/kids-predict-tech-future-declaring-technology-everything/">Kids predict the tech of the future, declaring that “technology is everything!”</a>
								</li>
							<li>
					<a href="http://www.bmmagazine.co.uk/news/employee-absence-rates-increase/">Employee absence rates on the increase</a>
								</li>
							<li>
					<a href="http://www.bmmagazine.co.uk/news/lack-transparency-threatens-english-devolution-leps-warn-small-firms/">Lack of transparency threatens English devolution and LEPs, warn small firms</a>
								</li>
							<li>
					<a href="http://www.bmmagazine.co.uk/news/hm-treasury-selects-abf-to-help-improve-access-to-finance/">HM Treasury selects ABF to help improve access to finance</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="http://www.bmmagazine.co.uk/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-51042" class="post-51042 post type-post status-publish format-standard has-post-thumbnail hentry category-newswire">
		<header class="entry-header">
			<h1 class="entry-title">Rise of electric car solves little if driven by fossil fuels, warns windfarm boss</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.bmmagazine.co.uk/newswire/" rel="category tag">News Wire</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.bmmagazine.co.uk/newswire/rise-electric-car-solves-little-driven-fossil-fuels-warns-windfarm-boss/" rel="bookmark"><span class="entry-date published">August 14, 2017</span><span class="updated sr-only">August 14, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.bmmagazine.co.uk/author/businessmatters/">Business Matters</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="770" height="514" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/08/shutterstock_457237240-e1502700572318.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="electric car" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<h2>Dong Energy boss says falling price of renewables means they must power the electric car revolution or the environment will gain only a pyrrhic victory.</h2>
<p>The rise of electric cars will be a pyrrhic victory for the environment if they are powered by fossil fuels instead of renewables, according to the UK boss of the world’s biggest offshore windfarm developer, <a href="https://www.theguardian.com/environment/2017/aug/13/rise-of-electric-car-solves-little-if-driven-by-fossil-fuels-warns-windfarm-boss">The Guardian</a> reports.</p>
<p>Matthew Wright, the new managing director of Dong Energy UK, said the cost of windfarms at sea had fallen so much that the big issue facing the industry was no longer levels of subsidies but how they integrated with the National Grid and emerging technologies.</p>
<p>“The challenge is that having reached this tipping point in terms of its cost competitiveness, how do we integrate more offshore wind into the the modern energy system?” he said. “How do we combine it with the rise of electric vehicles, the rise of storage and batteries, smart technology? It’s becoming a different phase [for the sector].”</p>
<p>The cost of offshore wind power fell by nearly a third between 2012 and 2016, and the windfarms now generate 5 per cent of the UK’s electricity, compared with 8 per cent for onshore ones. It is the only large-scale form of renewable energy still supported by the government.</p>
<p>Wright, the former chief executive of Southern Water, took over the UK arm of the Danish state-owned Dong in June, shortly after the company sold off its remaining oil and gas business for £1bn to Ineos.</p>
<p>Dong announced last week that its operating profits were up by 74 per cent in the second quarter of the year on the back of new windfarms. The company has invested £6bn in the UK, with a further £6bn planned by 2020.</p>
<p>Although Dong will not confirm so publicly, it may be among the offshore wind developers bidding for part of a £290m-a-year pot of government subsidies – known as contracts for difference – which are paid for through household energy bills.</p>
<p>The auction results are due in early September. Some in the industry have already predicted that windfarms, due to be built early next decade, will come in cheaper than the deal for the Hinkley Point C nuclear power station of £92.50 per Mwh, about twice the wholesale price of electricity.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Box responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8886616870344594"
     data-ad-slot="2312667266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The government’s pledge to ban new petrol and diesel car sales from 2040 was welcome because it would create extra demand for power, he said, but it would be a “bit odd” if vehicles were powered by a fossil fuel such as coal.</p>
<p>“It would be somewhat of a pyrrhic victory at that point, reducing NOx emissions in cities [from diesel engines] for increasing CO2 elsewhere [from a conventional power station]. The fit between renewable energy and electric is a natural fit,” he said.</p>
<p>More electric cars and large-scale storage facilities would help with the variable nature of wind power too, he said, though he said the importance of its intermittency was “overplayed”.</p>
<p>The company is planning to add <a class="u-underline" href="http://www.dongenergy.com/en/media/newsroom/news/articles/dong-energy-to-launch-battery-solution-at-offshore-wind-farm" data-link-name="in body link">a sizeable, 2MW battery to its offshore windfarm at Burbo Bank in Liverpool Bay</a>, to provide services to National Grid, similar to one already being built by Sweden’s Vattenfall at a Welsh onshore windfarm.</p>
<p>Wright said that the potential for offshore wind was huge, citing <a class="u-underline" href="https://bvgassociates.com/publications/" data-link-name="in body link">a recent report </a>that found there was enough wind resource for it to power 75 per cent of all the UK’s households.</p>
<p>He urged governments around the North Sea, including Britain, to help ensure future projects are more strategically sited, to make best use of the power.</p>
<p>“The wind is blowing somewhere in the North Sea 75-80 per cent of the time, therefore if you think a little harder about where to site projects, you can get closer to baseload [continuous power, as provided by atomic reactors] from offshore wind than many people think,” said Wright.</p>
<div class="wpInsert wpInsertInPostAd wpInsertBelow" style="center; margin: 5px; padding: 0px;"><div class='_form_3'></div><script type='text/javascript' src='https://capitalbusinessmedia.activehosted.com/f/embed.php?id=3&59926C0481BB0'></script></div>						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-2"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li><li class="dwss-twitter"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li><li class="dwss-google-plus"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li><li class="dwss-linkedin"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li><li class="dwss-mail" ><a href="mailto:admin@example.com?Subject=Rise%20of%20electric%20car%20solves%20little%20if%20driven%20by%20fossil%20fuels%2C%20warns%20windfarm%20boss" rel="nofollow"><i class="fa fa-envelope-o"></i> <span>Email</span></a></li><li class="dwss-print" ><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-print"></i> <span>Print</span></a></li></ul>		</div>
						</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img src="http://0.gravatar.com/avatar/65ab6c11cef854b9bcd0c941815680ad?s=72&#038;d=mm&#038;r=g" width="72" height="72" alt="" class="avatar avatar-72 wp-user-avatar wp-user-avatar-72 photo avatar-default" />							</div>
							<div class="author-description">
								<h4>About Business Matters</h4>
								Business Matters staff								<a class="author-link" href="http://www.bmmagazine.co.uk/author/businessmatters/" rel="author">
									View all posts by Business Matters <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.bmmagazine.co.uk/newswire/british-gas-price-hikes-pushes-energy-switching-record-high/" rel="prev">British Gas price hikes pushes energy switching to record high</a></div><div class="nav-next"><a href="http://www.bmmagazine.co.uk/in-business/advice/investing-innovation-meeting-needs-public-sector/" rel="next">Investing in innovation: meeting the needs of the public sector</a></div></div>
	</nav>																		<!-- Related Posts  -->
							
						
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.bmmagazine.co.uk/newswire/rise-electric-car-solves-little-driven-fossil-fuels-warns-windfarm-boss/';
var disqus_identifier = '51042 http://www.bmmagazine.co.uk/?p=51042';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'businessmatters';
var disqus_title = "Rise of electric car solves little if driven by fossil fuels, warns windfarm boss";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=51042';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="wp_insert_ad_widget-11" class="widget widget_wp_insert_ad_widget"><div class="wpInsert wpInsertAdWidget" style="margin: 5px; padding: 0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Box responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8886616870344594"
     data-ad-slot="2312667266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"><div class="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.bmmagazine.co.uk/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.bmmagazine.co.uk/newswire/" rel="v:url" property="v:title">News Wire</a> » <span class="breadcrumb_last">Rise of electric car solves little if driven by fossil fuels, warns windfarm boss</span></span></span></span></div></div>			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2017 by <a href="http://www.bmmagazine.co.uk">Business Matters</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
												<div class="site-footer-logo col-md-6 text-right">
					<a href="http://www.bmmagazine.co.uk/" rel="home"><img src="//www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/Capital_Business_Media-large_transparent.png" title="Business Matters"></a>
				</div>
							</div>
		</div>
	</footer>
</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'businessmatters';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-38067156-1");pageTracker._trackPageview();</script><script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":609678326,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.bmmagazine.co.uk\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
													setTimeout(ctccCloseNotification, 60000);
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.bmmagazine.co.uk/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thank you</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body>
</html>
