<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

    <title>Squeezed employers drop salaries on offer to jobhunters</title>

	<link rel="stylesheet" type="text/css" href="http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/style.css" media="screen" />
    
    <link rel="pingback" href="http://www.bmmagazine.co.uk/wp/xmlrpc.php" />

    
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Employers are offering lower salaries for vacant jobs as economic uncertainty and rising inflation put a squeeze on their businesses."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.bmmagazine.co.uk/newswire/squeezed-employers-drop-salaries-offer-jobhunters/" />
<link rel="publisher" href="https://plus.google.com/u/0/BmmagazineCoUk/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Squeezed employers drop salaries on offer to jobhunters" />
<meta property="og:description" content="Employers are offering lower salaries for vacant jobs as economic uncertainty and rising inflation put a squeeze on their businesses." />
<meta property="og:url" content="http://www.bmmagazine.co.uk/newswire/squeezed-employers-drop-salaries-offer-jobhunters/" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessMatters" />
<meta property="article:section" content="News Wire" />
<meta property="article:published_time" content="2017-05-02T09:25:18+01:00" />
<meta property="fb:admins" content="664887264" />
<meta property="og:image" content="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2013/08/jobs.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="393" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Employers are offering lower salaries for vacant jobs as economic uncertainty and rising inflation put a squeeze on their businesses." />
<meta name="twitter:title" content="Squeezed employers drop salaries on offer to jobhunters" />
<meta name="twitter:site" content="@BizMattersMag" />
<meta name="twitter:image" content="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2013/08/jobs.jpg" />
<meta name="twitter:creator" content="@BizMattersmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.bmmagazine.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.bmmagazine.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Squeezed employers drop salaries on offer to jobhunters Comments Feed" href="http://www.bmmagazine.co.uk/newswire/squeezed-employers-drop-salaries-offer-jobhunters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bmmagazine.co.uk\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.bmmagazine.co.uk/wp/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://www.bmmagazine.co.uk/wp/wp-includes/css/jquery-ui-dialog.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryuicss-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/addblockblocker/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/functions/wpzoom/assets/css/shortcodes.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/styles/default.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/functions/wpzoom/assets/css/wzslider.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/functions/wpzoom/assets/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/js/init.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.bmmagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bmmagazine.co.uk/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bmmagazine.co.uk/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.bmmagazine.co.uk/?p=47745' />
<link rel="alternate" type="application/json+oembed" href="http://www.bmmagazine.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bmmagazine.co.uk%2Fnewswire%2Fsqueezed-employers-drop-salaries-offer-jobhunters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bmmagazine.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bmmagazine.co.uk%2Fnewswire%2Fsqueezed-employers-drop-salaries-offer-jobhunters%2F&#038;format=xml" />
<div class="afs_ads">&nbsp;</div>
<!-- Pop up Message -->
<div style="display:none;">
    <div id="dialog">

	<!--<img src="" width="444" height="265"/>-->
	<img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/02/upload.php" width="444" height="265"/>
      <p>&nbsp;</p>
    </div>
<script>
(function() {

        // Define a function for showing the message.
        // Set a timeout of 1 seconds to give adblocker
     	// Detecting Add on is enable or disable
		
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];
                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) { 
						jQuery.ajax({
						 type : "post",
						 url : "http://www.bmmagazine.co.uk/wp/wp-admin/admin-ajax.php?action=adblockvisitor",
								success: function(response) {
									//console.log(response);
								}
							});
						jQuery("#dialog").dialog({
								title:'*Stop* seems like you are using ad-blocker',
								closeOnEscape:false,
								modal: true,
								draggable: false,
								height: 420,
								width: 533,
								create: function( event, ui ) {
									jQuery(".ui-dialog .ui-dialog-titlebar #ui-id-1").css({'text-align':'center','width':'100%'})
									}
						   });						 
									 
						}else {
						 	jQuery.ajax({
						 	type : "post",
						 	url : "http://www.bmmagazine.co.uk/wp/wp-admin/admin-ajax.php?action=adblockvisitordis",
								success: function(response) {
									//alert(response);
								}
							});
						}

            }, 1000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
			
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>
 </div>
<!-- <meta name="vfb" version="2.9.2" /> -->
<meta name="google-site-verification" content="iNaZKotRiQu8MA7eo31nO-q9vCKw0stRsH9cSZB_7lE" /><meta name="google-site-verification" content="_FYu7wyZtXN1kTLwG0Xb8vCTDocfo-dPJIGmo6Gq_mE" /><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Momentum 1.0.6" />
<meta name="generator" content="WPZOOM Framework 1.3.9" />
<link rel="shortcut icon" href="http://www.bmmagazine.co.uk/wp-content/uploads/2014/01/bm_twitter_reasonably_small.png" type="image/x-icon" /><style type="text/css">@import url("http://fonts.googleapis.com/css?family=Droid+Sans:r,b|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans+Condensed:300,300italic");
nav#main-menu{background-color:#7d7e80;}
nav#main-menu a:hover, nav#main-menu li.current-menu-item a, nav#main-menu a:active, nav#main-menu li.current-item a{color:#751A75;}
a{color:#2B292B;}
a:hover{color:#751A75;}
body{font-family: Droid Sans;font-style: normal;}#logo h1 a{font-family: Open Sans;font-weight: bold;}.post h2.title a, .post h1.title a{font-family: Open Sans;font-size: 10px;font-style: normal;}.widget h3.title {font-family: Open Sans Condensed;font-weight: bold;}</style>
<meta name="google-site-verification" content="-uDDNcE0zBzXlmvWDN-3JgfFi4JRPaQtZyOIL-rgc4Y" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8886616870344594",
    enable_page_level_ads: true
  });
</script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.bmmagazine.co.uk/wp/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5d35f5edd8&wpp_id=47745';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="d64d544731021f475bd2d1b2f27dcbf5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body class="post-template-default single single-post postid-47745 single-format-standard custom-background">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container">

	<header>
	
		<div class="wrapper">

			
			<nav id="top-menu">

								
				<ul><li id="menu-item-30416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30416"><a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=633983260&#038;mt=8">IOS App</a></li>
<li id="menu-item-30418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30418"><a href="http://www.bmmagazine.co.uk/newsletter/">Newsletters</a></li>
<li id="menu-item-30419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30419"><a href="http://www.bmmagazine.co.uk/ipad-subscribe/">iPad subscription</a></li>
<li id="menu-item-30420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30420"><a href="http://www.bmmagazine.co.uk/subscribe/">Print Subscription</a></li>
<li class="social-icons"><a href="http://www.facebook.com/BusinessMatters" rel="external,nofollow"><img src="http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/images/icons/facebook_small.png" width="16" height="16" alt="" /></a><a href="http://twitter.com/BizMattersMag" rel="external,nofollow"><img src="http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/images/icons/twitter_small.png" width="16" height="16" alt="" /></a><a href="http://www.bmmagazine.co.uk/feed/" rel="external,nofollow"><img src="http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/images/icons/rss_small.png" width="16" height="16" alt="" /></a></li></ul>			</nav><!-- end #top-menu -->
			
			<div id="logo">
            <div style="text-align: center;">

								
				<a href="http://www.bmmagazine.co.uk" title="Business Matters &#8211; the UK&#039;s leading SME business magazine">
											<img src="http://www.bmmagazine.co.uk/wp-content/uploads/2014/01/BM-xl-Header.png" alt="" />
									</a>
				
								
			</div></div><!-- end #logo -->
            
            <style>
.top-banner { width: 320px; height: 50px; }
@media(min-width: 500px) { .top-banner { width: 728px; height: 90px; } }
</style>
            
           <div style="text-align: center;">
</div>
            
            


</div>
	
			<div class="cleaner">&nbsp;</div><!-- end .wrapper -->
	
	</header>
	
	<div class="wrapper wrapper-menu">

		<a class="btn_menu" id="toggle" href="#"></a>

		<nav id="main-menu">
	
			<ul class="dropdown"><li id="menu-item-3842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3842"><a href="/news">News</a></li>
<li id="menu-item-3833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3833"><a href="/in-business">In Business</a>
<ul class="sub-menu">
	<li id="menu-item-3863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3863"><a href="/finance">Finance</a></li>
	<li id="menu-item-3843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3843"><a href="/running-your-business">Running your business</a></li>
	<li id="menu-item-29801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29801"><a href="http://www.bmmagazine.co.uk/in-business/health-and-wellbeing/">Health and Wellbeing</a></li>
	<li id="menu-item-3845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3845"><a href="/legal">Legal issues</a></li>
	<li id="menu-item-9283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9283"><a href="/made-in-britain">Made in Britain</a></li>
	<li id="menu-item-21496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21496"><a href="http://www.bmmagazine.co.uk/sme-of-the-month/">SME of the month?</a></li>
	<li id="menu-item-42450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42450"><a href="http://www.bmmagazine.co.uk/business-events/">Business Events</a></li>
</ul>
</li>
<li id="menu-item-3834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3834"><a href="/entrepreneur-interviews">People</a>
<ul class="sub-menu">
	<li id="menu-item-3846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3846"><a href="/profiles">Profile</a></li>
	<li id="menu-item-3847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3847"><a href="/getting-to-know-you">Getting to know You</a></li>
	<li id="menu-item-11194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11194"><a href="http://www.bmmagazine.co.uk/entrepreneur-interviews/my-influences/">My Influences</a></li>
	<li id="menu-item-38540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38540"><a href="http://www.bmmagazine.co.uk/30-under-30/">30 Under 30</a></li>
	<li id="menu-item-3848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3848"><a href="/video-interviews">Video Interviews</a></li>
</ul>
</li>
<li id="menu-item-3835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3835"><a href="/tech">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-3849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3849"><a href="/gadgets">Gadgets</a></li>
	<li id="menu-item-3850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3850"><a href="/hardware">Hardware</a></li>
	<li id="menu-item-3851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3851"><a href="/software">Software</a></li>
	<li id="menu-item-3852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3852"><a href="/online-business">Internet &#038; Online Business</a></li>
</ul>
</li>
<li id="menu-item-3836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3836"><a href="/marketing">Sales &#038; Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-3853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a href="/social-media">Social Media</a></li>
	<li id="menu-item-3854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3854"><a href="/sales">Sales</a></li>
	<li id="menu-item-3855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3855"><a href="/sales-networking">Networking</a></li>
</ul>
</li>
<li id="menu-item-3922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3922"><a href="/columnists">Columns &#038; Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-28320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28320"><a href="http://www.bmmagazine.co.uk/columnists/">Columnists</a></li>
	<li id="menu-item-3844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3844"><a href="/opinion">Opinion</a></li>
</ul>
</li>
<li id="menu-item-3838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3838"><a href="/get-funded/">Get Funded</a>
<ul class="sub-menu">
	<li id="menu-item-3857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3857"><a href="/deal-focus">Deal focus</a></li>
	<li id="menu-item-3858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3858"><a href="/success-stories">Success stories</a></li>
	<li id="menu-item-3859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3859"><a href="/angels-advice">Advice</a></li>
</ul>
</li>
<li id="menu-item-3840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3840"><a href="/toolbox">Toolbox</a>
<ul class="sub-menu">
	<li id="menu-item-3860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3860"><a href="/advice">Advice</a></li>
	<li id="menu-item-3861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3861"><a href="/guides">Guides</a></li>
	<li id="menu-item-31648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31648"><a href="http://www.bmmagazine.co.uk/toolbox/bookshelf/">Book Shelf</a></li>
	<li id="menu-item-3862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3862"><a href="/contracts">Contracts</a></li>
	<li id="menu-item-9284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9284"><a href="/going-global">Going Global</a></li>
	<li id="menu-item-3841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3841"><a href="/networking">Networking</a></li>
</ul>
</li>
<li id="menu-item-28319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28319"><a href="http://www.bmmagazine.co.uk/about/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-28316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28316"><a href="http://www.bmmagazine.co.uk/printed-ipad-magazine/">This Months Printed &#038; iPad editions</a></li>
	<li id="menu-item-28317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28317"><a href="http://www.bmmagazine.co.uk/contact/">Contact us</a></li>
	<li id="menu-item-28318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28318"><a href="http://www.bmmagazine.co.uk/advertising/">Advertise with us</a></li>
</ul>
</li>
<li class="cleaner">&nbsp;</li></ul>			
			<div class="cleaner">&nbsp;</div>
		</nav><!-- end #main-menu -->
	
	</div><!-- end .wrapper .wrapper-menu -->
		
	<div class="wrapper wrapper-main">
<div id="main">

		
	<div class="post-intro">
		<h1 class="title title-post">Squeezed employers drop salaries on offer to jobhunters</h1>
        
        <h2 class="title title-post">Employers are offering lower salaries for vacant jobs as economic uncertainty and rising inflation put a squeeze on their businesses.</h2>

				
		<div class="post-share">
        <span class="share_btn"><script src="//platform.linkedin.com/in.js" type="text/javascript">
 lang: en_US
</script>
<script type="IN/Share" data-counter="right"></script></span>
			<span class="share_btn">
			<span class="share_btn">
            <a href="http://twitter.com/share" data-url="http://www.bmmagazine.co.uk/newswire/squeezed-employers-drop-salaries-offer-jobhunters/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></span>
			<span class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bmmagazine.co.uk%2Fnewswire%2Fsqueezed-employers-drop-salaries-offer-jobhunters%2F&amp;layout=button_count&amp;show_faces=false&amp;width=120&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"></iframe></span>
			<span class="share_btn"><div class="g-plusone" data-size="medium"></div></span>
		</div><!-- end .post-share -->

		<div style="clear:both"></div>
		
			</div><!-- end .post-intro -->
	
	<div class="divider"></div>
	
	<div id="content">
		<div class="postmeta" style="margin-top: -10px;">
			<div style="float: right; margin-left: 20px;">
							
			</div>
			
			<span style="font-size: 1.5em;border: none;font-weight: bold;">
								By <a href="http://www.bmmagazine.co.uk/author/businessmatters/" title="Posts by Business Matters" rel="author">Business Matters</a>																 / <time datetime="2017-05-02" pubdate>May 2, 2017</time>											</span>
<div style="font-size: 11px;line-height:17px;margin-top:10px;text-align:justify;font-weight:bold;">
						
		</div>
		</div>
		<div style="clear:both;margin-bottom: 20px;border-bottom: solid 1px #e7e7e7;margin-top: 10px;"></div>
    
    <div class="post-cover"><a href="http://www.bmmagazine.co.uk/newswire/squeezed-employers-drop-salaries-offer-jobhunters/" title="Squeezed employers drop salaries on offer to jobhunters"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2013/08/jobs.jpg" alt="Squeezed employers drop salaries on offer to jobhunters" class="Thumbnail thumbnail singlepost " width="600" /></a><p><b></b></p></div>	
		<div class="post-content">

			<p>The average advertised salary has dropped 3.8 per cent  in a year, down to £32,525 in March from £33,815 a year ago, according to research from job search engine Adzuna.</p>
<p>Despite the annualised drop, salaries have risen for the past four months but are considerably off their high of £34,695 seen in September 2014, the <a href="http://www.telegraph.co.uk/business/2017/05/01/squeezed-employers-drop-salaries-offer-jobhunters/">Telegraph</a> reports.</p>
<p>The picture is not entirely bleak, according to Doug Monro, co-founder of Adzuna, who said there is evidence of employers raising pay offers to attract top talent.</p>
<p><span class="m_first-letter m_first-letter--flagged">H</span>owever, he added: “With inflation on the rise and wage growth stalling, workers are having to make their money stretch further. The minor monthly increases in salary and vacancies are not a lot to shout about but they may now be consistent and reliable enough to bring some confidence back into the labour market.”</p>
<p>Wages have been struggling to keep up with rising prices for years, with official data from the Office for National Statistics showing that pay was climbing at an annualised rate of 0.2 per cent in February, while the annual rate of inflation was 10 times that, at 2.3 per cent in April.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Box responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8886616870344594"
     data-ad-slot="2312667266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Graduates are one of the few sectors where salaries are going up at a rate close to inflation, increasing 2 per cent on the year to £24,429 for those with a freshly minted degree looking for their first job.</p>
<p><span class="m_first-letter m_first-letter--flagged">T</span>he next best sectors were accounting and finance and creative and design roles, each tied at a 0.6 per cent rise, to £37,425 and £31,545 respectively.</p>
<p>While wages may not offer much positive news, there is more work available, with Adzuna’s research revealing that the number of vacancies in the UK hit a four-month high last month, at 1,156,701. This equates to 0.45 people chasing each unfilled post.</p>
<p>Mr Monro added: “It’s good to see graduates swimming against the tide in terms of wage growth. Today’s graduates are tomorrow’s CEOs, so it is only right that the newly qualified get a step up into the job market.”</p>
<p>At the other end of the spectrum, social work jobs suffered a 12 per cent annual salary decrease.</p>
<div class="wpInsert wpInsertInPostAd wpInsertBelow" style="center; margin: 5px; padding: 0px;"><div class='_form_3'></div><script type='text/javascript' src='https://capitalbusinessmedia.activehosted.com/f/embed.php?id=3&5908AF7B44691'></script></div><div class='yarpp-related'>
<h3></h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.bmmagazine.co.uk/news/job-hunters-advised-to-sit-on-their-hands-as-salaries-decline/' title='Job hunters advised to sit on their hands as salaries decline'>
<img width="120" height="120" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/08/jobs-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="jobs" srcset="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/08/jobs-120x120.jpg 120w, http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/08/jobs-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Job hunters advised to sit on their hands as salaries decline</span></a>
<a class='yarpp-thumbnail' href='http://www.bmmagazine.co.uk/in-business/salaries-drop-over-2600-in-last-six-months/' title='Salaries drop over £2600 in last six months'>
<img width="120" height="72" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2010/07/894.jpeg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2010/07/894.jpeg 490w, http://www.bmmagazine.co.uk/wp/wp-content/uploads/2010/07/894-300x180.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Salaries drop over £2600 in last six months</span></a>
<a class='yarpp-thumbnail' href='http://www.bmmagazine.co.uk/news/employers-are-divided-on-employment-tribunal-fees-as-cases-drop-by-70/' title='Employers are divided on employment tribunal fees as cases drop by 70%'>
<img width="120" height="120" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/03/courtroom-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/03/courtroom-120x120.jpg 120w, http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/03/courtroom-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Employers are divided on employment tribunal fees as cases drop by 70%</span></a>
<a class='yarpp-thumbnail' href='http://www.bmmagazine.co.uk/news/employers-employment-following-apprenticeship/' title='76% of employers offer full-time employment following the completion of an apprenticeship'>
<img width="120" height="80" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2016/08/shutterstock_305418578-e1471946368626.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" /><span class="yarpp-thumbnail-title">76% of employers offer full-time employment following the completion of an apprenticeship</span></a>
</div>
</div>
<div id="adkengage_ssp_div"></div>
<script
    type="text/javascript"
    src="http://adkengage.com/pshandler.js?aid=19406&v=QBiD56iRzWpt4AMKHbTB2w%3D%3D&dpid=13681&ru=http://www.bmmagazine.co.uk/newswire/squeezed-employers-drop-salaries-offer-jobhunters/"
>
</script>
			<div></div>
			
			<div class="cleaner">&nbsp;</div>
			
									
		</div><!-- end .post-content -->

		

				
		<div class="post-share">
        <span class="share_btn"><script src="//platform.linkedin.com/in.js" type="text/javascript">
 lang: en_US
</script>
<script type="IN/Share" data-counter="right"></script></span>
			<span class="share_btn"><a href="http://twitter.com/share" data-url="http://www.bmmagazine.co.uk/newswire/squeezed-employers-drop-salaries-offer-jobhunters/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></span>
			<span class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.bmmagazine.co.uk%2Fnewswire%2Fsqueezed-employers-drop-salaries-offer-jobhunters%2F&amp;layout=button_count&amp;show_faces=false&amp;width=120&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:21px;" allowTransparency="true"></iframe></span>
			<span class="share_btn"><div class="g-plusone" data-size="medium"></div></span>
			<p class="title">Share This Post</p>
		</div><!-- end .post-share -->
				
		
		
				<div class="divider">&nbsp;</div>
		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.bmmagazine.co.uk/newswire/squeezed-employers-drop-salaries-offer-jobhunters/';
var disqus_identifier = '47745 http://www.bmmagazine.co.uk/?p=47745';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'businessmatters';
var disqus_title = "Squeezed employers drop salaries on offer to jobhunters";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=47745';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

  

		
		<div class="cleaner">&nbsp;</div>

	</div><!-- end #content -->
	
		
		<aside>
	
		
<div class="widget widget_search" id="search-4"><p class="title">Search our site</p><form role="search" method="get" id="searchform" class="searchform" action="http://www.bmmagazine.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="cleaner">&nbsp;</div></div><div class="widget widget_text" id="text-3">			<div class="textwidget"><a href="/subscribe"><img src="/ui_assets/subscribe_banner.png" alt="Business Matters subscription" /></a></div>
		<div class="cleaner">&nbsp;</div></div><div class="widget popular-widget" id="popular-widget-4">
<div class="pop-layout-v"><ul id="pop-widget-tabs-4" class="pop-widget-tabs pop-widget-tabs-3" ><li><a href="#recent" rel="nofollow">Recent Posts</a></li><li><a href="#viewed" rel="nofollow">Most Viewed</a></li><li><a href="#commented" rel="nofollow">Most Commented</a></li></ul><div class="pop-inside-4 pop-inside"><ul id="pop-widget-recent-4"><li><a href="http://www.bmmagazine.co.uk/entrepreneur-interviews/getting-to-know-you/getting-know-nick-parkes/" title="Getting to know you: Nick Parkes" rel="bookmark"><img width="200" height="150" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/Nick-Parkes-1-Shapcotts-Accountants-200x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Nick Parkes" /><span class="pop-overlay"><span class="pop-title">Getting to know you: Nick Parkes</span> </span></a><br class="pop-cl" /></li><li><a href="http://www.bmmagazine.co.uk/columns/opinion/5-thoughts-ditch-order-successful/" title="5 thoughts to ditch in order to be successful" rel="bookmark"><img width="200" height="150" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/shutterstock_264221285-200x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="success thoughts" /><span class="pop-overlay"><span class="pop-title">5 thoughts to ditch in order to be successful</span> </span></a><br class="pop-cl" /></li><li><a href="http://www.bmmagazine.co.uk/news/sir-richard-branson-virgin-media-business-set-make-uk-voom/" title="Sir Richard Branson and Virgin Media Business set to make the UK VOOM" rel="bookmark"><img width="200" height="150" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/VOOM-2017-0007-200x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="VOOM" /><span class="pop-overlay"><span class="pop-title">Sir Richard Branson and Virgin Media Business set to make the UK VOOM</span> </span></a><br class="pop-cl" /></li><li><a href="http://www.bmmagazine.co.uk/entrepreneur-interviews/getting-to-know-you/getting-know-johnny-harris/" title="Getting to know you: Johnny Harris" rel="bookmark"><img width="200" height="150" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/Johnny-Harris-1-200x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Getting to know you: Johnny Harris</span> </span></a><br class="pop-cl" /></li><li><a href="http://www.bmmagazine.co.uk/in-business/advice/business-ready-expand-second-location/" title="Is your business ready to expand to a second location?" rel="bookmark"><img width="200" height="150" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/1-200x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Is your business ready to expand to a second location?</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-4"><li><a href="http://www.bmmagazine.co.uk/news/sir-richard-branson-virgin-media-business-set-make-uk-voom/" title="Sir Richard Branson and Virgin Media Business set to make the UK VOOM" rel="bookmark"><img width="200" height="150" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/VOOM-2017-0007-200x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="VOOM" /><span class="pop-overlay"><span class="pop-title">Sir Richard Branson and Virgin Media Business set to make the UK VOOM</span> </span></a><br class="pop-cl" /></li><li><a href="http://www.bmmagazine.co.uk/columns/opinion/5-thoughts-ditch-order-successful/" title="5 thoughts to ditch in order to be successful" rel="bookmark"><img width="200" height="150" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/shutterstock_264221285-200x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="success thoughts" /><span class="pop-overlay"><span class="pop-title">5 thoughts to ditch in order to be successful</span> </span></a><br class="pop-cl" /></li><li><a href="http://www.bmmagazine.co.uk/in-business/advice/business-ready-expand-second-location/" title="Is your business ready to expand to a second location?" rel="bookmark"><img width="200" height="150" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/1-200x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="pop-overlay"><span class="pop-title">Is your business ready to expand to a second location?</span> </span></a><br class="pop-cl" /></li><li><a href="http://www.bmmagazine.co.uk/newswire/squeezed-employers-drop-salaries-offer-jobhunters/" title="Squeezed employers drop salaries on offer to jobhunters" rel="bookmark"><img width="200" height="150" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2013/08/jobs-200x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="jobs" /><span class="pop-overlay"><span class="pop-title">Squeezed employers drop salaries on offer to jobhunters</span> </span></a><br class="pop-cl" /></li><li><a href="http://www.bmmagazine.co.uk/newswire/google-facebook-bring-one-fifth-global-ad-revenue/" title="Google and Facebook bring in one-fifth of global ad revenue" rel="bookmark"><img width="200" height="150" src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/shutterstock_180986165-200x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Google and facebook" /><span class="pop-overlay"><span class="pop-title">Google and Facebook bring in one-fifth of global ad revenue</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-commented-4"></ul></div><!--.pop-inside--></div><!--.pop-layout-v--><div class="cleaner">&nbsp;</div></div>
<div class="widget widget_text" id="text-4">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Box responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8886616870344594"
     data-ad-slot="2312667266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="cleaner">&nbsp;</div></div>

		<div class="cleaner">&nbsp;</div>
		
	</aside>
	
		
	<div class="cleaner">&nbsp;</div>

</div><!-- end #main -->

		<footer>
		
			<div class="column column-wide">
				
				<div class="widget feature-posts" id="wpzoom-feature-posts-6"><p class="title">Guides</p><ul class="posts posts-side">			<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/in-business/running-your-business/smes-guide-building-website-no-experience/" title="SME&#8217;s guide to building a website with NO experience"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2016/08/shutterstock_252720676-45x45.jpg" alt="SME&#8217;s guide to building a website with NO experience" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/in-business/running-your-business/smes-guide-building-website-no-experience/" title="Permalink to SME&#8217;s guide to building a website with NO experience" rel="bookmark">SME&#8217;s guide to building a website with NO experience</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/in-business/advice/how-to-podcast/" title="How to get podcasting right"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/12/shutterstock_183926069-45x45.jpg" alt="How to get podcasting right" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/in-business/advice/how-to-podcast/" title="Permalink to How to get podcasting right" rel="bookmark">How to get podcasting right</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/toolbox/guides/what-is-a-business-transfer-agent/" title="What is a business transfer agent?"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/09/shutterstock_319181540-45x45.jpg" alt="What is a business transfer agent?" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/toolbox/guides/what-is-a-business-transfer-agent/" title="Permalink to What is a business transfer agent?" rel="bookmark">What is a business transfer agent?</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/toolbox/travel/cornish-seaside-home-to-entrepreneurial-creative-businesses-independent-retailers-and-eateries/" title="Cornish seaside home to entrepreneurial creative businesses, independent retailers and eateries"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/09/unnamed-45x45.jpg" alt="Cornish seaside home to entrepreneurial creative businesses, independent retailers and eateries" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/toolbox/travel/cornish-seaside-home-to-entrepreneurial-creative-businesses-independent-retailers-and-eateries/" title="Permalink to Cornish seaside home to entrepreneurial creative businesses, independent retailers and eateries" rel="bookmark">Cornish seaside home to entrepreneurial creative businesses, independent retailers and eateries</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/toolbox/guides/8-classic-small-business-mistakes-to-avoid/" title="8 classic small business mistakes to avoid"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2013/04/Business-Plans-WhatIsItWhyDoINeedIt_0212.jpg" alt="8 classic small business mistakes to avoid" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/toolbox/guides/8-classic-small-business-mistakes-to-avoid/" title="Permalink to 8 classic small business mistakes to avoid" rel="bookmark">8 classic small business mistakes to avoid</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><!-- end .posts .posts-side --><div class="cleaner">&nbsp;</div></div>				
				<div class="cleaner">&nbsp;</div>
			</div><!-- end .column -->
	
			<div class="column">
				
				<div class="widget feature-posts" id="wpzoom-feature-posts-7"><p class="title">Made in Britain</p><ul class="posts posts-side">			<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/in-business/made-in-britain/made-in-britain-bertie-stephens-flubit-com/" title="Made In Britain: Bertie Stephens, Flubit.com"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/06/bertie_stephens-45x45.jpg" alt="Bertie Stephens" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/in-business/made-in-britain/made-in-britain-bertie-stephens-flubit-com/" title="Permalink to Made In Britain: Bertie Stephens, Flubit.com" rel="bookmark">Made In Britain: Bertie Stephens, Flubit.com</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/in-business/made-in-britain/made-in-britain-the-haven-arms-pub/" title="Made in Britain: The Haven Arms Pub"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/03/Haven-Arms-Copy-2-45x45.jpg" alt="Made in Britain: The Haven Arms Pub" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/in-business/made-in-britain/made-in-britain-the-haven-arms-pub/" title="Permalink to Made in Britain: The Haven Arms Pub" rel="bookmark">Made in Britain: The Haven Arms Pub</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/in-business/made-in-britain/made-in-britain-moat-house/" title="Made in Britain: Moat House"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/03/DSC_0713-45x45.jpg" alt="Made in Britain: Moat House" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/in-business/made-in-britain/made-in-britain-moat-house/" title="Permalink to Made in Britain: Moat House" rel="bookmark">Made in Britain: Moat House</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/in-business/made-in-britain/made-in-britain-scarlett-mustard/" title="Made In Britain: Scarlett &#038; Mustard"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/03/Scarlett-Mustard-45x45.jpg" alt="Made In Britain: Scarlett &#038; Mustard" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/in-business/made-in-britain/made-in-britain-scarlett-mustard/" title="Permalink to Made In Britain: Scarlett &#038; Mustard" rel="bookmark">Made In Britain: Scarlett &#038; Mustard</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><!-- end .posts .posts-side --><div class="cleaner">&nbsp;</div></div>				
				<div class="cleaner">&nbsp;</div>
			</div><!-- end .column -->
	
			<div class="column">
				
				<div class="widget feature-posts" id="wpzoom-feature-posts-8"><p class="title">Gadgets</p><ul class="posts posts-side">			<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/tech/software/converting-videos-using-movavi-video-converter/" title="Converting Videos Using Movavi Video Converter"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/04/1.1-45x45.jpg" alt="Converting Videos Using Movavi Video Converter" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/tech/software/converting-videos-using-movavi-video-converter/" title="Permalink to Converting Videos Using Movavi Video Converter" rel="bookmark">Converting Videos Using Movavi Video Converter</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/tech/three-uk-industries-completely-transformed-smartphones/" title="Three UK industries completely transformed by smartphones"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/01/pexels-photo-105254-45x45.jpeg" alt="Three UK industries completely transformed by smartphones" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/tech/three-uk-industries-completely-transformed-smartphones/" title="Permalink to Three UK industries completely transformed by smartphones" rel="bookmark">Three UK industries completely transformed by smartphones</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/columns/opinion/2017-predictions-technology/" title="Technology predictions for 2017"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2015/06/tech-45x45.jpg" alt="Technology predictions for 2017" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/columns/opinion/2017-predictions-technology/" title="Permalink to Technology predictions for 2017" rel="bookmark">Technology predictions for 2017</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><!-- end .posts .posts-side --><div class="cleaner">&nbsp;</div></div>				
				<div class="cleaner">&nbsp;</div>
			</div><!-- end .column -->
	
			<div class="column column-last">
				
				<div class="widget feature-posts" id="wpzoom-feature-posts-9"><p class="title">Opinion</p><ul class="posts posts-side">			<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/columns/opinion/5-thoughts-ditch-order-successful/" title="5 thoughts to ditch in order to be successful"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/05/shutterstock_264221285-45x45.jpg" alt="5 thoughts to ditch in order to be successful" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/columns/opinion/5-thoughts-ditch-order-successful/" title="Permalink to 5 thoughts to ditch in order to be successful" rel="bookmark">5 thoughts to ditch in order to be successful</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/columns/opinion/linking-corporate-governance-customer-service-important-ever/" title="Linking corporate governance to customer service is more important than ever"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/04/shutterstock_473619430-45x45.jpg" alt="Linking corporate governance to customer service is more important than ever" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/columns/opinion/linking-corporate-governance-customer-service-important-ever/" title="Permalink to Linking corporate governance to customer service is more important than ever" rel="bookmark">Linking corporate governance to customer service is more important than ever</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
						<li>

				<div class="post-cover"><a href="http://www.bmmagazine.co.uk/columns/opinion/generation-z-hits-store-employee-customers-retailers-ready/" title="As Generation Z hits the store as both employee and customers, are retailers ready?"><img src="http://www.bmmagazine.co.uk/wp/wp-content/uploads/2017/04/shutterstock_595481741-45x45.jpg" alt="As Generation Z hits the store as both employee and customers, are retailers ready?" class="Thumbnail thumbnail small " width="45" /></a></div>
				<div class="post-excerpt">
					<h2><a href="http://www.bmmagazine.co.uk/columns/opinion/generation-z-hits-store-employee-customers-retailers-ready/" title="Permalink to As Generation Z hits the store as both employee and customers, are retailers ready?" rel="bookmark">As Generation Z hits the store as both employee and customers, are retailers ready?</a></h2>
					<p class="postmeta">
						<span>
																				</span>
					</p>
				</div><!-- end .post-excerpt -->
			<div class="cleaner">&nbsp;</div>
			</li>
			</ul><!-- end .posts .posts-side --><div class="cleaner">&nbsp;</div></div>				
				<div class="cleaner">&nbsp;</div>
			</div><!-- end .column -->
			
			<div class="cleaner">&nbsp;</div>

		</footer>

	
	</div><!-- end .wrapper .wrapper-main -->

	<div class="wrapper wrapper-footer">
		<p class="wpzoom">A Capital Business Media Ltd Title  <a href="http://www.capitalbusinessmedia.co.uk"><img src="http://www.bmmagazine.co.uk/ui_assets/cbm_small.png" alt="Capital Business Media" width="140" height="40" longdesc="http://www.CapitalBusinessMedia.co.uk" /></p>
		<p class="copyright">Copyright &copy; 2017 . All Rights Reserved</p>
	</div>

</div><!-- end #container -->

<div id="cookie-law-info-bar"><span>We have updated our Privacy and Cookie Policy in line with the new EU privacy regulations.</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#ffffff","border":"#af10c3","border_on":false,"button_1_button_colour":"#706a71","button_1_button_hover":"#5a555a","button_1_link_colour":"#fdf8ff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":"fffffff","notify_animate_hide":false,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"fffffff","scroll_close_reload":"fffffff","showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#87808a","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'businessmatters';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-38067156-1");pageTracker._trackPageview();</script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38067156-1']);
  _gaq.push(['_setDomainName', 'bmmagazine.co.uk']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
var _captifyAnalytics = _captifyAnalytics || [];
    _captifyAnalytics.push('3');
(function(){var s=document.createElement('script'),
t=document.getElementsByTagName('script')[0];s.type='text/javascript';s.async=true;
s.defer=true;s.src='//p.cpx.to/p/11035/px.js?r='+(65536*(1+Math.random())|0).
toString(16);t.parentNode.insertBefore(s,t)})();
</script>

<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=609678326&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.bmmagazine.co.uk/wp/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":609678326,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/js/dropdown.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"47745","ajaxurl":"http:\/\/www.bmmagazine.co.uk\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-content/themes/momentum/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.bmmagazine.co.uk/wp/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</body>
</html>